Skip to content

What WP versions are supported?

Press Permit requires at least WP 3.4. It has been tested up to WP 5.0. See details about Gutenberg compatibility here.

PHP versions 5.2.4 to 7.2 are supported.

bbPress version 2.0 to 2.5.x is required to grant forum-specific permissions to specific users or groups.