Skip to content

[Resolved] pp_load_agents_js is not defined

Home Forums Obsolete: 2.0 beta pp_load_agents_js is not defined

This topic contains 2 replies, has 2 voices, and was last updated by 5 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #16062

    Hi Kevin,

    The following error occurs with PP Core  2.0.20-beta with PP Circles 2.0.3-beta and PP Collaborative Editing Pack 2.0.10-beta on WP 3.5.1, working as an Author who’s member of a Group with Editorial circle. The Circle’s permissions are set up to limit this author to publish posts in a specific Category. Pages can be published as children of a given Parent page

    While editing a page (post.php) this error is displayed in console: Uncaught ReferenceError: pp_load_agents_js is not defined

    I’m not sure if this error really interferes with PP functionality in my set-up.

    Kind regards,

    Peter

    #16070

    [ login required ]

    #16074

    [ login required ]

Viewing 3 posts - 1 through 3 (of 3 total)

The forum ‘Obsolete: 2.0 beta’ is closed to new topics and replies.

Registered members have full access to Pro support forums here.

Feel free to log in or purchase a support key.