Skip to content

[Resolved] Weird update error message

Home Forums Troubleshooting Weird update error message

This topic contains 4 replies, has 2 voices, and was last updated by 3 weeks, 5 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #24286 Reply

    Hi – I seem to be getting a strange message in my plugin list despite upgrading to the latest versions of your plugins.

    Just under “PP Collaborative Editing Pack”, which is on v2.3.22, there is a yellow update box that says

    Notice: Undefined property: stdClass::$new_version in /var/www/cinw/wp-admin/includes/update.php on line 396

    Notice: Undefined property: stdClass::$new_version in /var/www/cinw/wp-admin/includes/update.php on line 398
    There is a new version of PP Collaborative Editing Pack available. View version details. Automatic update is unavailable for this plugin.

    Similarly, the PP Compatibility Pack which is on v2.2.6 shows this in a yellow box:

    Notice: Undefined property: stdClass::$new_version in /var/www/cinw/wp-admin/includes/update.php on line 396

    Notice: Undefined property: stdClass::$new_version in /var/www/cinw/wp-admin/includes/update.php on line 398
    There is a new version of PP Compatibility Pack available. View version details. Automatic update is unavailable for this plugin.

    PP for WPML v2.0.1, PP Membership v2.0.2 and Press Permit Core v2.4.1 seem happy though, and aren’t displaying messages like these.

    Any thoughts? 🙂

    Tim

    #24287 Reply

    [ login required ]

    #24289 Reply

    [ login required ]

    #24291 Reply

    [ login required ]

    #24292 Reply

    [ login required ]

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Registered members have full access to Pro support forums here.

Feel free to log in or purchase a support key.