Skip to content

PHP 7.2

Press Permit Core and all the Pro extension plugins have been updated for PHP 7.2 compatibility.

For further details, see the change log on wordpress.org.