Skip to content

WP 4.7

Press Permit Core and the Pro extensions have been updated for compatibility with WordPress 4.7.x and PHP 7.1